Users utilizing WordPress, who have also installed the WP Super Cache plugin, are being urged to update to the latest version of the plugin (1.4.4) as soon as possible. A cross site scripting (XSS) vulnerability has been found in plugin versions prior to 1.4.4 that could give potential attackers access to your WordPress. Please let us know if you need more information.

Saturday, April 18, 2015

« Back