Sep 6th Client Area Updates

We've updated our MyAccount Area application. You can now log directly into your cPanel account from the MyAccount area, as well as access many other cPanel features, like creating emails, accessing the file manager and more. In the Client Area, select: Services > My Services and click on the service/ account you'd like to manage. Note: Click ... Read More »

Aug 10th Subscribe to Follow WordPress Vulnerabilities

To follow WordPress & WordPress pluin vulnerabilities, please go here:

Aug 4th WordPress Security Update - 4.2.4

WordPress Security Update - 4.2.4 - An important security release - please be sure to update your sites:

May 4th WordPress 4.2.1 Security Release

WordPress has released an imporatant security release:

Please make sure your WordPress sites and plugins are up-to-date.

Apr 18th WP Super Cache Plugin Vulnerability

Users utilizing WordPress, who have also installed the WP Super Cache plugin, are being urged to update to the latest version of the plugin (1.4.4) as soon as possible. A cross site scripting (XSS) vulnerability has been found in plugin versions prior to 1.4.4 that could give potential attackers access to your WordPress. Please let us know if you ... Read More »

Oct 15th SSL 3.0 Vulnerability - Poodle.

On October 14th, Google announced their engineers discovered a flaw in the design of SSL v3, and this vulnerability has been named “POODLE”.  We are disabling SSL v3 on all our servers to ensure your site’s security. Most people should not experience any issues as a result of the changes – Google estimates this change will affect less ... Read More »

Sep 26th RE: "Shell Shock" Bug

On September 24th, a vulnerability (CVE-2014-6269 and CVE-2014-6271, now being referred to by some as the "Shell Shock" bug) was discovered in the Bash shell installed on virtually all Linux/Unix based servers. To limit our customers' potential exposure, we immediately updated mirrors to ensure that the CentOS patch for this vulnerability would ... Read More »

Apr 11th RE: Heartbleed bug

Just a note to all of our customers... the ZingServe servers have been patched against the recent Heartbleed bug. More information about the bug is here: http://www.heartbleed.comWe suggest that all customers with SSL certificates get those reissued. If you purchased them through ZingServe, please open a support ticket and we'll be happy to ... Read More »

Nov 27th ZingServe Mailing Address Change

We have a new mailing address:

ZingServe Web Hosting
P.O. Box 1073 
Loveland, CO 80539

Oct 14th Domain prices have dropped!

The cost to register & renew most domains has dropped $1. can now manage your domain names in your ZingServe MyAccount area. Let us know if you have any questions or if you need assistance.